Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Car has power....but wont start just "click"
Results 1 to 9 of 9

Thread: Car has power....but wont start just "click"

  1. #1
    jenamae
    Guest

    Exclamation Car has power....but wont start just "click"

    i have a 99 subaru legacy sus limited and i thought my bat was just way dead so we tried to jump it and it didnt work so we bought a new bat and it just just clicks..my radio and all that works just wont start...someone told me it might be something with my security system, and i would have to reset it...help its my only car and its been a week now without it HELP

  2. #2
    chiefster
    Guest

    Default

    A click sounds to me like it could be the starter motor..
    TRY.
    turning the car over and get someone to listen to the starter motor area. if the sounds coming from there.
    just tap the starter motor on a few different areas of the starter motor whilst trying to crank the engine..

    2. If that doesnt work rock the car in second gear (with out turning the key)
    until you feel you have made the engine turn at least once..
    Try to start the engine...

    If this cures it, then its a starter motor issue.. Clean out or buy another...

    Worth a try eh?

  3. #3
    TSF Top Poster Scorpion8's Avatar
    Join Date
    Dec 2008
    Location
    Juneau, AK
    Posts
    174
    Rep Power
    0

    Default

    Have someone knowledgeable jump the car from the starter terminal, rather than the battery. If it starts right up, it's the starter solenoid most likely. The key is that you have power to everything else: radio, lights, etc. So the fault is in the starter system.
    Retired USN
    94 Subaru Legacy L (RIP); 09 Subaru Forester; 98 Ford Contour GL+; 97 Dodge Ram 1500

  4. #4
    country boy
    Guest

    Default

    sounds like a starter. to test the starter get a digital multimeter (auto parts or home depot). set the multimeter to 20 volts dc. locate your starter, there will be 2 large posts with large electrical cables, one of these must read 12 volts at all times. there will be a smaller bolt or screw that anchors the ignition wire. this wire comes from the keyswitch and should read 12 volts when you turn the key to "start". if you get 12 volts on the ignition wire but the starter doesn't spin it's dead. remove starter and take to auto parts shop, most will test it free before you spend money on a replacement.

  5. #5
    Noobinator genericbus's Avatar
    Join Date
    Dec 2008
    Location
    Wa, USA
    Posts
    6
    Rep Power
    0

    Default

    Another place to check might be the 'safety' feature which requires the clutch pedal to be depressed before the starter can be engaged. If there is a short or cut wire there, the starter won't do it's thing.

  6. #6
    Sparco05
    Guest

    Default

    i would try the starter first. i gerentee thats ur problem. i would just replace the old one if its the original. o p.s. check the ground to the starter solenoid too.

  7. #7
    hogman
    Guest

    Default

    I seem to have a similar problem. I have a 97 Legacy and sometimes it simply won't start, won't even make any noise, though the windows and radio and everything else work, it seems to be the same as jenamae's issue. It has only happened maybe five times since I bought it in January. If I leave it where it is overnight or wait for an hour, sometimes less, it will start when I try it again. My brother suggested that it might be a hot starter; it seems to happen when I've been driving it over long distances or on hot days. So I took it to a mechanic who checked the starter, but he said he couldn't find anything wrong with it. He said the only way for him to figure out what it is would be for the car to not start in the shop. He tried running it for a while, but it still started up ok after he'd turned it off. Could it still be the starter?

  8. #8
    TSF Top Poster Scorpion8's Avatar
    Join Date
    Dec 2008
    Location
    Juneau, AK
    Posts
    174
    Rep Power
    0

    Default

    Quote Originally Posted by hogman View Post
    Could it still be the starter?
    It could be, but these are also known for key-wear issues. Sometime if you fiddle around with the key in the ignition it may start when it seems like it won't. Means your key cyclinder is worn, especialy if you have a heavy key-ring full of stuff dangling there all the time. Generally intermittent problems are usually ground-circuit associated.
    Retired USN
    94 Subaru Legacy L (RIP); 09 Subaru Forester; 98 Ford Contour GL+; 97 Dodge Ram 1500

  9. #9
    DabRain
    Guest

    Default

    Jenamae, the starter brushes are worn beyond minimum and not making contact where they should, replace the brushes if you are able or just get a recond starter.

    Hogman, the brushes in your starter may be getting down to their minimum limit or seized in their housing, if you are able strip the starter and free the brushes if stuck or replace them if they are not stuck, once again a recond unit could be the way to go, warranty and all that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •