Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Hello?! seems like there is noone on this forum!
Results 1 to 3 of 3

Thread: Hello?! seems like there is noone on this forum!

  1. #1
    Noobinator
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    0

    Default Hello?! seems like there is noone on this forum!

    all the post are months old. maybe this forum isnt as helpful or as live as i thought?!

  2. #2
    Noobinator
    Join Date
    Apr 2012
    Location
    San Jose, CA
    Posts
    3
    Rep Power
    0

    Default

    im wondering the same thing... i posted a problem, had about 20 views , but nobody says anything... what a bummer. I am on a toyota forum and its booming with helpful people with tons of knowledge, but that doesnt help my suby problem

  3. #3
    Noobinator
    Join Date
    Apr 2012
    Posts
    2
    Rep Power
    0

    Default

    Maybe all the subaru owners were abducted by aliens?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •