Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
2008 legacy throttle problems
Results 1 to 5 of 5

Thread: 2008 legacy throttle problems

  1. #1
    Noobinator Knight's Avatar
    Join Date
    Dec 2011
    Location
    ajax ontario
    Posts
    12
    Rep Power
    0

    Default 2008 legacy throttle problems

    I have a 08 legacy 2.5 it's n/a and manual and when Im in gear any where below 1500rpm and I press the throttle is has alot of hesatation ( 1-2 seconds) sometimes before it feels like the engine starts to even spool up and start to pull the car when Im not in gear it responds instantly. I hope someone else has come across this because its anoying and I almost got t-boned in a intersection because of it. I know its drive by wire im wondering weather the ecu needs to get flashed or something.
    I am a car guy I dont have to be particular to a certain manufactuar.

  2. #2
    Suby Talker
    Join Date
    Nov 2011
    Location
    Central Ontario
    Posts
    45
    Rep Power
    0

    Default

    Is your check engine light on? If so, what codes did you see?

  3. #3
    Noobinator Knight's Avatar
    Join Date
    Dec 2011
    Location
    ajax ontario
    Posts
    12
    Rep Power
    0

    Default

    no check engine light
    I am a car guy I dont have to be particular to a certain manufactuar.

  4. #4
    Suby Talker
    Join Date
    Nov 2011
    Location
    Central Ontario
    Posts
    45
    Rep Power
    0

    Default

    Do you have a scan tool? Sometimes codes are set but not displayed.....

  5. #5
    Noobinator
    Join Date
    Dec 2011
    Posts
    5
    Rep Power
    0

    Default

    Thanks for the nice article. It is very useful.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •