Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
02 Legacy GT Skipping / Lurching in High Gear
Results 1 to 5 of 5

Thread: 02 Legacy GT Skipping / Lurching in High Gear

  1. #1
    Noobinator
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    0

    Default PROBLEM RESOLVED: 02 Legacy GT Skipping / Lurching in High Gear

    Started a couple weeks ago. 5-Spd MT. In 4th and 5th gear, the car sometines skips and lurches for a couple seconds after I upshift. Happens in lower gears too if I upshift too early (~1500 RPM or so). I'm thinking (hoping) it's just the AF sensor. Gas Mileage has dropped about 10% since this started (27.5 MPG down to about 25). Any ideas?

    Help - and Thanks
    Last edited by Car_Owner; 11-13-2011 at 09:14 AM. Reason: The problem got fixed

  2. #2
    TSF Top Poster
    Join Date
    Oct 2011
    Location
    San Francisco Area
    Posts
    105
    Rep Power
    0

    Default

    Do you have a check engine light?

  3. #3
    Noobinator
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    0

    Default

    Yes - Sorry, I forgot to add that. But I've had the CEL for about 3 years now (P0420 - Catalytic Converter).

    What's different about the car's behavior now is the skipping when shifting into in higher gear and the reduced gas mileage - both happened at the same time.

    Thank you.

  4. #4
    TSF Top Poster
    Join Date
    Oct 2011
    Location
    San Francisco Area
    Posts
    105
    Rep Power
    0

    Default

    The P0420 directly affects you fuel injection system...You are going to need a new cat if you want these problems to be fixed.

  5. #5
    Noobinator
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    0

    Default

    Problem Resolved. I changed the spark plugs and ignition cables.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •