Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
A/C won't work.
Results 1 to 4 of 4

Thread: A/C won't work.

  1. #1
    Noobinator
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default A/C won't work.

    Hello all.

    I have a 2001 Subaru Outback H6 3.0 - bought it used, and I have never gotten the AC to work on it. The heater part works OK, but not the AC. It can deliver cool air for about two seconds, but after that it delivers whatever temperature is outside.

    I've had this issue seen to by a local dealer several times, but I'm still on square one. They figured that it was the ECU-unit that controls the entire AC-system was faulty, so I changed that - no progress. Then they figured that they could bypass the system manually, by putting a switch inside the car that would keep the compressor running - since the compressor just stopped going.
    This led to total confusion within the system, and it just shut down all the vents so that no air at all would come into the car.

    The AC-radiator has been changed and the system filled up, so that's not the problem.

    Have any of you experienced such problems, and how did you fix them?

    Thanks a lot!

  2. #2
    Suby Talker apsolus's Avatar
    Join Date
    Sep 2010
    Location
    dahlonega ga
    Posts
    56
    Rep Power
    0

    Default

    usually its a clogged oriface tube, your reciever/dryer might have come apart, or if you pull it out and there is metal its the compressor. best to just replace the entire system at once if you do have contaminates in system

  3. #3
    Suby Talker
    Join Date
    Jun 2011
    Posts
    36
    Rep Power
    0

    Default

    Hi, you can test your a/c system with the remote control switch whether cold air blow or not. If you get cold air, so now you have electric wiring problem includes relay or control module or open electric circuit include switch etc.
    you will be able to by passed the electric wiring with relay if you find the signal from a/c control panel or control head when you make the a/c on if you want. but maintain the factory way are best for the car.




    please .let them who has a license for a/c work do if you need to open pressurized system. These freon gas in shstem is nothing better for our world today.
    iy you find the problem on electric system

  4. #4
    Noobinator
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default

    Thank you so much, both of you.
    Good tips that I will check out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •