Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
2000 Legacy Outback Limited -- CAR WON"T SHIFT, WINDOWS & SUNROOF WON'T MOVE. ABS...
Results 1 to 8 of 8

Thread: 2000 Legacy Outback Limited -- CAR WON"T SHIFT, WINDOWS & SUNROOF WON'T MOVE. ABS...

  1. #1
    Noobinator
    Join Date
    May 2011
    Posts
    6
    Rep Power
    0

    Default 2000 Legacy Outback Limited -- CAR WON"T SHIFT, WINDOWS & SUNROOF WON'T MOVE. ABS...

    Help Please,

    My 2000 Legacy Outback Limited with 160,000 km on it won't shift out of park. It was running fine until I parked it and shut it off. Now I can't shift the car, the windows won't roll down, the sunroof won't open, and the ABS light is on. The car starts fine but when I put my foot on the brake I don't hear the typical "click" under the dash. I assume that noise was a relay/interlock letting me shift the car. This is the first and only time this has happened. Has anyone come across this?

    Thanks

  2. #2
    Noobinator
    Join Date
    May 2011
    Posts
    3
    Rep Power
    0

    Default

    does the engine light come on after you let it idle for awhile? you check for fuses or a relay that could be stuck on or off?

  3. #3
    Noobinator
    Join Date
    May 2011
    Posts
    6
    Rep Power
    0

    Default

    I keep blowing the fuse "15A BACK-ABS-(VDC)-(CRUISE)", which is located under the dash behind the change pocket. I thought perhaps the brake switch may be the problem but it checks fine. What is the VDC? I'm just guessing but I'm now wondering if perhaps I have a bad wire in the bundle going to the door. Perhaps years of opening and closing the door have weakened a wire??? Saying that I hope it's just a relay....

  4. #4
    Noobinator
    Join Date
    Jul 2011
    Posts
    3
    Rep Power
    0

    Default

    I have a 94 Impreza and the shift lock gets stuck sometimes. I drilled a hole in my gear shift cover and just use a pencil to push the lock when it sticks. It has worked fine doing that for a year. Its not worth paying the labor to go under and replace. it.

  5. #5
    Suby Talker
    Join Date
    Jun 2011
    Posts
    36
    Rep Power
    0

    Default

    Check the 3rd brake light on?

  6. #6
    Noobinator
    Join Date
    Aug 2011
    Posts
    12
    Rep Power
    0

    Default

    This happened to me a while back bro, i was freaking out dude! I'm sorry man, good luck!

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  7. #7
    Noobinator
    Join Date
    Aug 2011
    Posts
    14
    Rep Power
    0

    Default

    Good-luck! This never happened to me but i can only imagine how much that sucks.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  8. #8
    Noobinator
    Join Date
    May 2011
    Posts
    6
    Rep Power
    0

    Default

    I found the problem! The wiring harness going to the trunk lid got pinched by the hinge causing a short. I've since repaired the harness and all well! Yah!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •