Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
AWD only FWD?
Results 1 to 2 of 2

Thread: AWD only FWD?

  1. #1
    Noobinator
    Join Date
    Mar 2011
    Location
    Parkersburg WV
    Posts
    7
    Rep Power
    0

    Default AWD only FWD?

    I have a 95 Suba Legacy LSi, and I put a 96 Impreza LX 2.2l in it, i bought the car with a blown motor and i put my Impreza engine in it, and upon doing so and geting to drive it i found that the RWD is not working and it is only FWD, there is no fuse under the hood where the FWD cap is, and theres no FWD light on my dash. The tranny shifts smooth and is silent, stays full of tranny fluid also, I have even jacked the back of the car up and spun the wheels and they turn the driveshaft clear to the transmission, I know the ratio is only 90/10 on the 95 Legacy, but it has no RWD what so ever. The car is an Auto by the way, Anyone have any ideas of what this could be or any ways that I can go about finding out if its in the trans or not? Please and Thank you for your help

  2. #2
    Noobinator
    Join Date
    Mar 2011
    Location
    Parkersburg WV
    Posts
    7
    Rep Power
    0

    Default

    One other thing, I have the Chilton Subaru Manual, and the Engine wiring diagrams are identical in every way except for one, and that is that the Legacy engine has a plug for the TCU and the Impreza did not, would that stop the trans from kicking in RWD, or just not let one wheel spin when the other is not?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •