Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Engine vibration
Results 1 to 3 of 3

Thread: Engine vibration

  1. #1
    Noobinator
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    0

    Default Engine vibration

    Thanks in advance for any advice:

    I have a 2002 Subaru Legacy GT Limited with about 90k on it. I've noticed the engine vibrates a little when I start it in cold weather - no big surprise there - but vibrates A LOT when the engine is still cold and I'm idling with the car in drive.

    I've had it tuned up recently and a couple mechanics have said things look good. Any idea what could be going on or what I can do to fix it?

    Not a huge issue but annoys the hell out of me!

  2. #2
    Noobinator
    Join Date
    Mar 2011
    Location
    Parkersburg WV
    Posts
    7
    Rep Power
    0

    Default

    Possibly check your motor mounts, but if they were going bad you would notice all the time not just during start up

  3. #3
    Suby Talker
    Join Date
    Mar 2011
    Posts
    39
    Rep Power
    0

    Default

    Yup I think scarecrow is right, you have to check your motor mounts, and make a replacement if nothing improves. There are lots of great aftermarket motor mounts that wouldn't cost you much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •