Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
engine cutting out too much boost???
Results 1 to 3 of 3

Thread: engine cutting out too much boost???

  1. #1
    Noobinator
    Join Date
    Jan 2011
    Location
    Bolton
    Posts
    3
    Rep Power
    0

    Angry engine cutting out too much boost???

    Hi every one, i have got a impreza WRX 1995 model that runs fine... but when i put foot down it cuts the engine out and i have to wait before it will start again, i have only had it 3 days and its doing my head in badly!! some times it doesnt do it for a couple of hours and then some times it does it after 10 mins, im thinkin it might be the turbo over boosting, does this sound like a likely cause and would it shut the fuel system down if it was.? when you turn the key after its cut out it just turns over with out trying to start but leave it a while it starts and ticks over ruff and when you touch throttle peddle it dies which makes me think its not getting any fuel but i can hear the fuel pump spinning, if i leave it another couple of mins it starts like theres nowt wrong. Is there anything i should check and also how do i turn the boost down? many thanks

  2. #2
    Noobinator
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    0

    Default

    check your lines

  3. #3
    Noobinator
    Join Date
    Jan 2011
    Location
    Bolton
    Posts
    3
    Rep Power
    0

    Default engine cuttinng out

    I sorted the problem myself, it was the fuel pump when the fuel was below half a tank iit couldnt pick it up fast enuf... a bit dissapointed with the replys i got or should i say didnt get! and as for "check the lines" as a reply? what the fuck???? got to be the shortest and most use'less answer ive ever had on ANY forum im a member of.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •