Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
sti
Results 1 to 3 of 3

Thread: sti

  1. #1
    Noobinator
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    0

    Default sti

    got an intermittent problem with my car,sometimes the cars fine,then others out of the blue it just loses power like its a non aspirated car,any ideas?

  2. #2
    Noobinator
    Join Date
    Dec 2010
    Posts
    19
    Rep Power
    0

    Default

    boost leak or bad turbo.. be more specific with how it acts and what it does...

  3. #3
    Noobinator
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    0

    Default

    been told it may be my maf sensor as these are common faults with these,the car runs fine mostly,then out of the blue loses all power like its not even a turbo car,have checked vacuum pipes,and no black smoke so think turbo is ok

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •