Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
1993 legacy awd auto transmission stuck in 3rd
Results 1 to 3 of 3

Thread: 1993 legacy awd auto transmission stuck in 3rd

  1. #1
    Noobinator
    Join Date
    Sep 2010
    Location
    WA
    Posts
    3
    Rep Power
    0

    Exclamation 1993 legacy awd auto transmission stuck in 3rd

    My legacy wagon is stuck in 3rd gear. It goes into park and reverse just fine. When i put it into 1st, it acts as though it is in park, if i put in it 2nd it drives in 3rd, and when i put it in drive it just stays in 3rd. I would rather not have to replace the transmission, so does anyone know what the problem might be? thanks for the help

  2. #2
    Suby Talker apsolus's Avatar
    Join Date
    Sep 2010
    Location
    dahlonega ga
    Posts
    56
    Rep Power
    0

    Default

    maybe cable linkage? look under the car the problem might be obvious if it just started happening out of the blue

  3. #3
    Noobinator
    Join Date
    Sep 2010
    Location
    WA
    Posts
    3
    Rep Power
    0

    Default

    Alright, I will do that and keep you all posted

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •