Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Spark only when ignition is turned off...
Results 1 to 9 of 9

Thread: Spark only when ignition is turned off...

  1. #1
    Noobinator
    Join Date
    Dec 2009
    Posts
    4
    Rep Power
    0

    Default Spark only when ignition is turned off...

    Hello all I am new and in extreme need of help. I have a 1987 Subaru GL-10 turbo wagon and its not running. We've check everything we can think of:

    timing
    connections
    sensors
    coil
    spark
    fuel

    and there is something weird going on. When we checked the spark there would be no arc while the engine was turning over but as soon as we stop turning the ignition switch it arcs once. My dad is a pretty good mechanic but doesn't have all the specialty equipment that shops have these days but for the life of him we cant figure out what is going on.

    I've posted on other forums but have not gotten any helpful news, and tips or ideas to test would be appreciated as the only thing we can think of is replaced the distributor which would cost $250 so thats not going to happen unless its definitely the problem.

    Thank you all in advance!!

  2. #2
    Noobinator
    Join Date
    May 2009
    Location
    manchester nh
    Posts
    29
    Rep Power
    0

    Default

    did u check for power to the coil when its cranking u maby have a ingition switch thats worn out, to check run a positive wire from the battery to the positive side of the coil and crank it if it starts u have a problem with the ingition switch or the wiring/conections to the coil

  3. #3
    Noobinator
    Join Date
    Dec 2009
    Posts
    4
    Rep Power
    0

    Default

    Yes actually, we checked for power at coil while cranking it over and it does have power then.

  4. #4
    Noobinator
    Join Date
    Dec 2009
    Posts
    4
    Rep Power
    0

    Default

    Any Ideas on this one? We were thinking it could be the distributor or the module in the distributor?

  5. #5
    Noobinator
    Join Date
    May 2009
    Location
    manchester nh
    Posts
    29
    Rep Power
    0

    Default

    this sme thing just happend to me take one of the spark plug wires off the coil and crank watch for spark this will (spike the coil ) it might have a dead spot in ithe coil at a certin resistance

  6. #6
    Noobinator
    Join Date
    May 2009
    Location
    manchester nh
    Posts
    29
    Rep Power
    0

    Default

    nm on my last one u have a distrubuter

  7. #7
    Noobinator
    Join Date
    Dec 2009
    Posts
    4
    Rep Power
    0

    Default

    Hmm I hate this car. We moved it into the driveway via come along and when it was half way up we tried to start it.............it stated with some trouble then 10 sec later it sputtered out like it was out of gas. We put more gas into it and charged the battery cause it was low from sitting. Wouldnt start, so we waited a few hours and it started for about 10 sec again and since then it wont start...........i give up.

  8. #8
    Noobinator
    Join Date
    Feb 2010
    Posts
    4
    Rep Power
    0

    Default

    I think ,they checked for power at coil while cranking it over and it does have power then.

    Richardmatty9
    BMW Accessories

  9. #9
    Noobinator
    Join Date
    Apr 2010
    Posts
    5
    Rep Power
    0

    Default

    I like the distributor theory, but have done all the cheaper checks first? Timing is one thing that comes to mind, but I not really sure. The $250 for the part sounds too high. Try S-wing:

    S-Wing's Stuff Auto Inc1200 S Bannock
    Denver,CO80223
    Local: (303) 777-8658
    They have a phone number on their website. They might ship you a used one cheaper. They will also let you rap with the mechanics there too to get other ideas. Don't give up on it yet. DOes it have the old shift-in, real deal 4wd? That is a sweet ride, if it's a 5spd.
    Goodluck,
    B

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •