Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
help need please any1
Results 1 to 14 of 14

Thread: help need please any1

  1. #1
    cotter1982
    Guest

    Default help need please any1

    hi every1, ive got a subaru impreza 2.0 ltr turbo import, my engine check light came on the other night so when i went back out to the car the next morning it had a wee problem firing up at first, the light is still on and the fan is running constant when ignition is on, was not like this before light came on, its got slight missin to it now to, can any1 help please

  2. #2
    Noobinator
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    0

    Default

    Got the same problem did you manage to get it sorted? Regards gord

  3. #3
    Suby Talker
    Join Date
    Apr 2011
    Location
    Huntington Beach CA,
    Posts
    42
    Rep Power
    0

    Default

    I had this happen before. We just reset the ecu and everything was fine. I dont know why it happens. If you have a access port or a coad scanner you should be able to reset. If you dont have those items, then try pulling the power from the battery for a minute and see what happens
    Racing Performance Motorsport
    5412 Bolsa Ave Unit #F
    Hunt. Bch. CA, 92649
    (714) 892-5757

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  4. #4
    TSF Contributor
    Join Date
    Mar 2011
    Location
    Arkansas
    Posts
    73
    Rep Power
    0

    Default

    If the fan cycles the car is in limp mode. Read the codes before you erase them, be smart and fix it, don't cover it up until something breaks.

  5. #5
    Noobinator
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    0

    Default

    I've had the battery disconnected for a month now and when I refitted it to day and started the car still have the engine check light on and the fans running constantly! I have an OBD 11 but can't fing the socket to plug it into can anyone help!
    If my Lady tells me once more I should flog it on E Bay I'm gonna loose the plot!

  6. #6
    TSF Contributor
    Join Date
    Mar 2011
    Location
    Arkansas
    Posts
    73
    Rep Power
    0

    Default

    Plug is on the drivers side. Mines an 06, its in the center near the fuse block in cabin. Also depending on year you may have two leads under the dash that shouldn't be hooked together. Go to cobbs website and look up the instructions on how to install an accessport, this should show you the leads I'm talking about. Lemme know if this helps.

  7. #7
    Noobinator
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    0

    Default

    Hi sorry it's taken so long to reply! My Scoobs a 1995 JDM and can't find a plug anywhere! What is Cobbs web address? Also any idea why she kicks out of gear when she hit's 4000RPM unless i feather the throttle? Regards Gord
    Last edited by WRXBG; 06-07-2011 at 06:56 PM.

  8. #8
    Suby Talker apsolus's Avatar
    Join Date
    Sep 2010
    Location
    dahlonega ga
    Posts
    56
    Rep Power
    0

    Default

    what sucks about obd 2 is that manufacturers could put the ports anywher they wanted.have fun lookin

  9. #9
    TSF Contributor
    Join Date
    Mar 2011
    Location
    Arkansas
    Posts
    73
    Rep Power
    0

    Default

    Quote Originally Posted by apsolus View Post
    what sucks about obd 2 is that manufacturers could put the ports anywher they wanted.have fun lookin
    ^^^^WRONG!!! Think before you speak please. In 96 the government federally mandated obd2 in all vehicles sold in the united states. That plug is to be in the drivers cockpit area (Or within about 18-24 inches). You have mistake that with obd1. And futhermore, in consideration that his 95 could actually be a true jdm, the plug could be any shape, any size, any color, any location (be reasonable, dont look under the back seats, remember that dealership techs had to easily access them. Cobb tunings website is cobbtuning.com that more than likely won't help considering they use obd2 systems. Try to search on the Internet buddy. Best of luck.

  10. #10
    Suby Talker apsolus's Avatar
    Join Date
    Sep 2010
    Location
    dahlonega ga
    Posts
    56
    Rep Power
    0

    Default

    my bad dude calm down, i was meaning obd 1 lol, those could be anywhere

  11. #11
    Noobinator
    Join Date
    Jun 2011
    Location
    ottawa canada
    Posts
    13
    Rep Power
    0

    Default

    make sure you try disconecting the battery to clear any codes then go form there.

  12. #12
    Noobinator
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    0

    Default

    Thanks Monstersubie for your usefull replies! My WRX is a genuine 1995 JDM imported into UK in 2009,I am the only owner since then she has 82,000k;s on the clock and only mod is manual turbo boost adjuster in the engine bay running mid setting!If other people read the full feed they would see the battery was disconnected for over a monh with no change to engine check lights etc so there must be an OBD port somewhere!

  13. #13
    TSF Contributor
    Join Date
    Mar 2011
    Location
    Arkansas
    Posts
    73
    Rep Power
    0

    Default

    If the check engine comes on at startup that means an emission standard has failed or a sensor has failed (this is ofcourse for usdm computers and emissions standards). Jdm vehicles didn't have to comply with this standard so some things are a little different. Again if at all possible try to retrieve the codes, that will give you the most help over anyones opinion. Secondly, The most common places for an obd port are under the driver steering column, in the centre console, in the passenger area under dash, and very few times in close proximity to the computer in the car. Other than those places it's anyones guess. Private message me if you have any other concerns.

  14. #14
    Suby Talker
    Join Date
    Apr 2011
    Location
    Huntington Beach CA,
    Posts
    42
    Rep Power
    0

    Default

    There is a chance that there are no codes in the ecu, because you keep trying to reset it. Under the drivers side dash you will find a green test port conection and a white. The green has the ability to be pluged into itself, but the white has nothing that plugs in. Make sure the green in unpluged and make a jump wire for the white. When jumping the wires make sure you jump top to bottom not left to right! It will take the car out of limp mode and your fan will stop cycling. The car will go into this mode it it thinks its trying to be programed. Its not a big deal. Just do what I said and everything will be fine.
    Racing Performance Motorsport
    5412 Bolsa Ave Unit #F
    Hunt. Bch. CA, 92649
    (714) 892-5757

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •