Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Automatic Transmission Stuck
Results 1 to 5 of 5

Thread: Automatic Transmission Stuck

  1. #1
    slowfamily
    Guest

    Default Automatic Transmission Stuck

    Hello,

    I have a '93 Subaru Impreza hatchback. (Sorry if this isn't the place to post this, but where's the Impreza category?) For a while, the automatic gearshift has gotten stuck in park. Oddly enough, I found that by hitting the dash right above the glove box, it would become unstuck. This technique has worked for a while, but it seems to be becoming less effective. Any idea what may cause this problem?

    Thanks!

  2. #2
    TSF Top Poster rutech's Avatar
    Join Date
    Apr 2009
    Posts
    137
    Rep Power
    0

    Default

    Humm, that is a very interesting techinque lol. The most likey cause of the shifter getting stuck in park is the brake light switch. The next time it happens make sure the brake lights come on, if not than that is your problem. If it turns out that your brake lights are on when this happens than we will have to look into it farther. So check that and let me know what you find and we will go from there. Good luck.

  3. #3
    Zeniq
    Guest

    Default Check the fuse!

    Rutech is right, this has happened several times in my '99 Legacy. Usually, when the vehicle will not go into gear, it means your blinker/brake lights are not working. Test them, and if they are not working, check the fuse. With mine, it usually means that the fuse is blown for the blinkers.

  4. #4
    TSF Top Poster rutech's Avatar
    Join Date
    Apr 2009
    Posts
    137
    Rep Power
    0

    Default

    That is interesting zeniq, your blinker fuse affects the park lock out. That is a new one on me. Good to know, thanks.

  5. #5
    TSF Top Poster Scorpion8's Avatar
    Join Date
    Dec 2008
    Location
    Juneau, AK
    Posts
    174
    Rep Power
    0

    Default

    Quote Originally Posted by slowfamily View Post
    Oddly enough, I found that by hitting the dash right above the glove box, it would become unstuck.
    The Fonzie Technique, eh? Perhaps the park-lock solenoid is sticking or failing.
    Retired USN
    94 Subaru Legacy L (RIP); 09 Subaru Forester; 98 Ford Contour GL+; 97 Dodge Ram 1500

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •