Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Legacy AWD failure?
Results 1 to 6 of 6

Thread: Legacy AWD failure?

  1. #1
    Richard B
    Guest

    Default Legacy AWD failure?

    I drive a 2005 Subaru Legacy 2.0RE (manual) All Wheel Drive. During the very snowy weather in January I was surprised to experience wheel spin on the front near-side wheel when trying to reverse on a slight, but slippery, incline (I was turning around in a small car park). The other three wheels were not rotating at all. I had assumed power would be transferred to all four wheels allowing me to pull away with ease. Might there be a fault with the power distribution system requiring costly diagnosis and repair or am I placing too much faith in Subaru's AWD technology?

    My problem might be that I don't understand the difference between AWD and four wheel drive (as in the original Land Rover used by the military). Do I need to spend money taking the car to a Subaru garage?

    Any advice would be appreciated.

  2. #2
    barmato
    Guest

    Default

    I think all Subaru AWD systems are symmetric AWD systems. It provides 50% torque to the front diff and 50% torque to the rear diff but it doesn't have the ability to transfer torque side to side. That means you could have 1 front tire spinning and 1 rear tire spinning and end up going nowhere. That is completely normal for the way this system works. The STI does have the ability to bias the front to back ratio but that's a different story.

    I'm not as familiar with the newer Subaru's so they may be different. If your car has stability control then it also likely has the ability to apply brakes to an individual wheel that's spinning which effectively transfers SOME torque to the opposite side. In this case you'd still be able to move if only 2 wheels had traction but you'd hear the ABS pulsing away as it tried to limit the speed of the spinning wheels.

    Ben

  3. #3
    TSF Top Poster rutech's Avatar
    Join Date
    Apr 2009
    Posts
    137
    Rep Power
    0

    Default

    Well it sounds like you have a problem for sure, subaru's AWD has a power split of about 55% front and 45% rear under normal conditions and 50 50 when the AWD kicks in. The stability control vehicles however are oposite, as in more power to the rear until the AWD kicks in. When you where stuck or slipping you should have had one front wheel and one rear wheel spinning. Depending on how slick it was, that could have been what was happening. Sounds to me like you may have a problem with your center diff, most likely your transfer clutches are bad but it could be something else. You need to do a line presser test on the transfer clutch and then go from there. I have seen some subaru's go some amazing things in slick conditions and what you are describing is not normal. Hope this helps.

  4. #4
    barmato
    Guest

    Default

    Opps, I missed the part where he said 3 wheels were not spinning . That shouldn't happen.

  5. #5
    Richard B
    Guest

    Default Update

    I've just had the car serviced and asked them to investigate the AWD problem. They checked the power to all four wheels and can't find any problems. Presumably I was just expecting too much from the AWD system, but it has left me wondering if I'll bother with AWD when I replace the car as I've lost confidence in its ability.

  6. #6
    TSF Top Poster rutech's Avatar
    Join Date
    Apr 2009
    Posts
    137
    Rep Power
    0

    Default

    Sorry to hear you are not satisfied with your car. I still think you have a problem that they didn't catch when you had it serviced. I have a 93 legacy, the AWD on that car is not nearly as good as the system on yours and I was amazed last winter. I was pushing snow with my front bumper and still moving. I do know that on sheer ice, nothing is going to get traction unless you have chains on or studded snow tires. Good luck and sorry your having troubles.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •