PDA

View Full Version : Stuck in Park & Won't start



baltizar469
05-23-2009, 06:02 PM
Problems with my 03 Legacy L. Randomly for awhile now, I'll put it in park & it locks up. Doesn't seem to matter how many times I try. It will not shift out of park. Then I shut it off and it won't start. Until now if I let it sit 5 to 10 mins. It would start and shift out of park fine. There have been a couple times when I would go to leave and it wouldn't start. Once again 5 to 10 mins later. It's fine. Guessing it won't start cause it thinks it's in gear. Why it locks up in park? No clue!!! The check engine light has never come on when it's done this. However it did come on and is still on after getting a bit hot a few days ago. That is due to a head gasket leak. So I don't think it being on is related to the starting / shifting problem.

baltizar469
05-24-2009, 10:08 AM
I've had the car a couple years. Never had to do anything to it other than basic maintenance. Bought it for the AWD as a daily driver. So I really don't know how Subaru does things. I'm use to working on my 87 Supra. Where can I find the shift lock over ride? Don't know if the brake lights come on or not when it won't start. I still can't shift out of park. Dead in the water.

Yesterday I noticed a noise with the key in the on position when it wouldn't start. Not Acc or start, on. Just to be clear. Sounded like a cross between an electrical arcing and a really small, high RPM electrical motor. My best guess as to where it was coming from is toward the front of the tranny. Turned it off. Jacked it up to try and pin point it. And just my luck; it started right up! 4 times in a row in the air and 3 more on the ground.

Scorpion8
05-24-2009, 11:07 PM
There is an inhibitor relay in the circuit diagram. Many cars also have a shift-lock solenoid in the center console that engages the ATX shift lever. I know it's an issue on some Ford's for example that when that solenoid goes, the car won't shift out of park and may not start. You may want to pop up the center console where the light bulb is for the ATX at night and check operation/continuity across that shift-lock solenoid.

Panfouez
06-04-2010, 06:42 PM
Hi I've read your post where you described a problem with your subaru shifter stuck in park position and unable to start the car. I think the same is happening to me right now with my 99 Impreza. Did you ever find out what was the problem with your car? I also hear that little sparkling/clicking noise coming from the front around the tranny. Any tips or hints would be greatly appreciated before I send it to the dealer... Thanks

Panfouez
06-12-2010, 10:28 PM
Hi. For those interested to know, if you have similar symptoms check your transmission cable. Ours was broken.