PDA

View Full Version : 07 Legacy Outback Wagon Ticks While Turning When Cold (10F and below)



Sue Baroo
02-08-2009, 03:07 PM
My 2007 Subaru Outback Wagon has 15,000 miles on it. When it is parked outside at 10 degrees F and below, it will make a strange ticking sound when I make my first couple of right turns from a stop. That is, I come to a stop sign and then accelerate normally through a 90-degree, right turn. Near the middle of the turn, I hear a tick, tick, tick sound. It sounds like a ratchet with plastic paddles. I was afraid it was damaging the car, so I took it in to the dealer. The first time, they didn't hear it because they didn't leave the car parked in the cold. I had them test it after it sat overnight at around zero Fahrenheit. They found a problem and replaced an axel. (The had called me and said something about the CV axel joing bearing?) Anyway, it hasn't been cold enough for me to see if it fixed the problem. When I picked up the car, I thought I still heard a few ticks as I left. Does anyone know what this problem might be? The sound seems to come from under the front of the car - perhaps in the drive train somewhere. I've never had anyone outside the car try to listen for this.

Scorpion8
02-08-2009, 03:56 PM
It does entirely sound like a CV joint and it's possible they replaced the wrong side. A car turning to the right shifts it's load onto the left-hand (drivers) side of the suspension, axels included. They may have replaced one side thinking that was the issue. As long as it's under warranty, I'd make a nusiance of myself at the dealer until I was satisfied.

Sue Baroo
03-11-2009, 10:34 PM
I took the car to the dealer on twice. The first time, they replaced both right and left axels (CV joints). The clicking noise did not change at all. The second time they replaced both wheel bearings. The clicking noise did not change at all. Today it is about 0 degrees F in Minnesota. I drove to work and parked the car outside. When I drove home, on the first right turn, the clicking noise was there as always. Two miles later, I tried another right turn. Nothing. For some reason, it's only on the first right turn when the car is very cold. The noise sounds like it's coming from the front, central area of the car. It sounds just like what you might hear if you rotated plastic paddles, on a wheel, against the bottom of a plastic cup. (Like the ones we used to buy for $2 at college house parties for the privalege of getting beer from the keg.) The noise coming out of the cup would be very similar to what I'm hearing. I made an AVI video of the turn that I took today. If you know what you are listening for, you can hear it. Unfortunately, we can't post those files on this forum.

Scorpion8
03-12-2009, 01:33 AM
Tell me how "fast" or cyclic is the clicking sound? One "tick" per second or more or less? Is it speed dependent (if you make a turn faster, does it raise in frequency?) The possibility is (a) it may be an ABS sensor not correctly placed on the front wheel hub assembly and when the car sits and gets cold, metallic joints shrink and gaps may get closer. Then as it warms up it may return to it's normal position.

You can also post the AVI file up on YouTube and provide us a link, which may help being able to hear what you're hearing.

calebmei
03-13-2009, 02:21 PM
I also have this problem with my 07 Outback with 20K miles.

I have a engine knocking noise at the front of the engine on the passenger size, the noise will stay for up to 3 minutes when it is cold (only need 39F for me to replicate).

Bring to the dealer, turns out to be the timing belt tensioner. Fixed and goes away.

I cannot for sure you have the same issue, but hope this helps.

Scorpion8
03-13-2009, 10:00 PM
I also have this problem with my 07 Outback with 20K miles.

Thanks for posting. I'd wonder how the timing belt tensioner could only "tick" when turning the car to one direction or another unless the engine mounts are faulty and the transaxle shifts the whole conglomeration a small bit when turning to make it rub on the cover. It brings up a good point though, is to have the shop (better yet, yourself) prop the car up on ramps, crawl under the car with a flashlight and look for bright-shiny patches of metal on any rotating parts indicating rub-wear. Nothing is supposed to rub, so any shiny patches could indicate your problem area.