PDA

View Full Version : 2000 Legacy Outback Limited -- CAR WON"T SHIFT, WINDOWS & SUNROOF WON'T MOVE. ABS...



toolanddie
05-01-2011, 04:59 PM
Help Please,

My 2000 Legacy Outback Limited with 160,000 km on it won't shift out of park. It was running fine until I parked it and shut it off. Now I can't shift the car, the windows won't roll down, the sunroof won't open, and the ABS light is on. The car starts fine but when I put my foot on the brake I don't hear the typical "click" under the dash. I assume that noise was a relay/interlock letting me shift the car. This is the first and only time this has happened. Has anyone come across this?

Thanks

danzick
05-10-2011, 06:35 PM
does the engine light come on after you let it idle for awhile? you check for fuses or a relay that could be stuck on or off?

toolanddie
05-14-2011, 08:34 AM
I keep blowing the fuse "15A BACK-ABS-(VDC)-(CRUISE)", which is located under the dash behind the change pocket. I thought perhaps the brake switch may be the problem but it checks fine. What is the VDC? I'm just guessing but I'm now wondering if perhaps I have a bad wire in the bundle going to the door. Perhaps years of opening and closing the door have weakened a wire??? Saying that I hope it's just a relay....

mclaren4life
07-28-2011, 08:30 AM
I have a 94 Impreza and the shift lock gets stuck sometimes. I drilled a hole in my gear shift cover and just use a pencil to push the lock when it sticks. It has worked fine doing that for a year. Its not worth paying the labor to go under and replace. it.

Bigisland
08-03-2011, 12:49 AM
Check the 3rd brake light on?

SubBro
08-04-2011, 12:40 PM
This happened to me a while back bro, i was freaking out dude! I'm sorry man, good luck!

SubBro1
08-04-2011, 02:28 PM
Good-luck! This never happened to me but i can only imagine how much that sucks.

toolanddie
08-08-2011, 10:37 AM
I found the problem! The wiring harness going to the trunk lid got pinched by the hinge causing a short. I've since repaired the harness and all well! Yah!!!