PDA

View Full Version : 2007 Subaru Outback Wagon Drive Train Noise



Sue Baroo
02-23-2010, 07:17 PM
My 2007 Outback makes a clicking/clacking/or grinding noise in the drive train when it is less than 15 degrees F out and I accelerate through a turn, starting from a stop. Anybody else with a 2007 having that problem? I've had it in to the dealer multiple times. The dealer has replace LOTS of stuff, but not the transmission. Let's see... They replaced both axels (for axel bearings) and both wheel bearings, and now they are installing new heat shields. I guess the new heat shields have more sound deadening, so they think I won't hear it any more. Hah! One technician told me they think its a viscous coupling or something like that. They said something about a solenoid not working quite right when it's cold due to the viscosity of the fluid. Hmmm. Why won't they replace it and fix it? The tech said they drove a similar vehicle and it did the same thing. To test, drive your Subaru in a tight circle when it's cold out. The colder it is, the more noise you get. Anybody else having this problem? I may call click & clack about it since they recommended subaru.

U R A BUS
03-20-2010, 03:42 AM
I have almost the exact same thing with my 08 Outback.

A grinding noise that is not there during normal driving, but is obvious when accelerating and turning from a stop. I haven't noticed any relation to ambient temperature. It gets louder the harder i accelerate, or the sharper i turn. much louder if turning right than left for my car. I haven't done anything about it, i just try not to stomp on the gas when turning right from a stop. (which i would do anyway cause that's bad for fuel economy.)

benjar
04-09-2010, 09:39 PM
Have you got LSD differentials? Maybe the extreme angle and power surge stresses them?