PDA

View Full Version : Rotors binding



ghack
02-15-2010, 05:29 PM
I was changing pads on my 98 legacy outback. I pounded on the rotors to loosen them and get them off since I was replacing them anyway. After pounding they slid off pretty easily. At the time, I didn't realize there were shoes underneath for the ebrake. Anyway, I backed them off and slid the new rotor(reman from VIP auto) on. All was fine, the wheel spun freely until the final tightening of the lug nuts. After a lengthy investigation(I'm not very speedy), I determined that the inside of the rotor was hitting the outer edges,not the lining material of the shoes. My question is, do I have a bad remanufactured rotor(there is a small lip inside that seems to hit), did I pound too hard and drive the axle too far past where it's supposed to be, or are the brake shoe retaining springs too weak to hold the shoes down hard against the backing plate(I noticed tapered nubs that the shoes rest on, though the tension springs tend to pull them away from the backing plate while the retaining spings hold them down and out)? It's really close, it's the last tightening that binds up the rotor. I should say that the passenger side went fine and didn't bind. Maybe a different run of the reman rotor, maybe one of the other things I mentioned, maybe something different. I was thinking I might just grind the outer edges of the shoes away to give enough clearance. I was going to grind the tiny lip on the rotor, but was afraid of throwing the balance out. Anyone got any ideas/thoughts on what the issue is or how to fix it?
Gary

ghack
02-16-2010, 09:44 AM
Any takers on this? Has anyone ever had a similar issue?
G