PDA

View Full Version : Problem with charging of battery... HELP!!! :)



toddvin
12-30-2009, 02:06 PM
Hi All,

I am new to the forum but thought this was the best place to find an answer to an odd problem I am having.

I have a 97 Outback and here is what is occuring:

About once every 1-2 weeks it appears that the alternator stops charging. While driving I slowly lose power...radio stops, speedometer stops, windows and wipers slow to a crawl...then car just dies with not even enough power to run the flashers.

I have changed the battery and had the alternator tested by two different shops and it is putting out a normal charge (except when the car dies of course).

Once it dies, if I wait a day or so, it will start fine and work normally for a week or two...then the problem starts again for no good reason...like jsut 10 minutes ago...barely made it back home... :)

Have any of you seen this behaviour before?

Please let me know if you require any additional information at all and thank you so much for any help you can supply.

Todd

natashagates92
01-07-2010, 11:15 AM
I am facing the same problem, i am changing the battery soon.

toddvin
01-08-2010, 09:56 AM
I replaced battery and it made no difference.

I was finally able to get the alternator testing while it was in its non charging state and it tested bad. I replaced the alternator and it appears to have fixed the problem. I was told that the diodes or voltage regualtor in the alteernator can cause this behaviour....

Good luck.

martizt
02-12-2010, 03:03 AM
More batteries are damaged by bad charging techniques than all other causes combined.Good luck.